1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unable to install gdal2tiles on PyCharm

Discussion in 'Programming/Internet' started by Rajan Srivastav, Aug 2, 2020.

  1. I have installed gdal 2.4.1 while installing gdal2tiles. I am getting this error:


    ERROR: Could not find a version that satisfies the requirement GDAL==2.4.1 (from gdal2tiles) (from versions: 1.5.0, 1.5.2, 1.6.0, 1.6.1, 1.7.0, 1.7.1, 1.8.1, 1.9.0, 1.9.1, 1.10.0, 1.11.0, 1.11.1, 1.11.2, 2.0.0, 2.0.1, 2.1.0, 2.1.3, 2.2.0, 2.2.1, 2.2.2, 2.2.3, 2.2.4, 2.3.0, 2.3.1, 2.3.2, 2.3.3, 2.4.0, 2.4.2, 3.0.0, 3.0.1) ERROR: No matching distribution found for GDAL==2.4.1 (from gdal2tiles)

    Login To add answer/comment
     

Share This Page