1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Script error in ArcGIS 10.2

Discussion in 'Geography' started by Alfonsina López, Oct 8, 2018.

  1. I have a problem when using some geoprocessing tools in ArcGIS 10.2, such as "Merge". The message that appears is an error has occurred in the script on this page. I've seen this is a quite common error, but I've tried all the options I've seen on different blogs and StackExchange answer and nothing has worked.

    Things I've tried so far:

    1. Establishing Internet Explorer as the default browser.
    2. Establishing Microsoft Edge as the default browser.
    3. Replacing the "Stylesheet" folder´s files as indicated on this link https://support.esri.com/en/technical-article/000011008
    4. Repairing ArcGIS through the Desinstallation Procedure, but at some point this message appears -see pictures- (and can´t find this file) so I can´t continue.

    Any suggestions?

    [​IMG]

    [​IMG]

    Login To add answer/comment
     

Share This Page