1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Failure to update from macOS 10.12 to 10.13

Discussion in 'Programming/Internet' started by timpin, Oct 8, 2018.

  1. timpin

    timpin Guest

    Mid 2012 MBP: i5 16GB RAM

    What I’ve tried Boot from installer - got a message about a recovery partition and core something. Restart Got into a loop which always ended with: macOS could not be installed on your computer
    The installer resources were not found
    Quit the installer to restart the computer and try again
    and there’s a Restart button

    Went round this loop three times then powered the machine off (as well as I can given that it’s a laptop and there’s no way to disconnect the battery without opening the case) and tried resetting the NVRAM got back to the same point.

    powered the machine off (as above) again and tried restarting in safe mode

    Progress bar slowly (very slowly) moved to complete. And then nothing. That was two and a half hours ago.

    I have disconnected the charger and am waiting for the system to shut down.

    I was able to boot from my cloned backup before this all started but now cannot

    2018/10/08 18:31

    Login To add answer/comment
     

Share This Page